Back to overview
Maintenance

Scheduled platform maintenance: Upgrade Vendor Matching

Jun 9, 2026 at 9:00am UTC  –  Jun 9, 2026 at 9:44am UTC
Affected services
Platform API
Client Platform
Vendor Platform
Vendor Matching Api

Resolved
Jun 9, 2026 at 9:44am UTC

Maintenance ended at 11:42AM CEST.
Thank you for your patience.

Updated
Jun 9, 2026 at 9:44am UTC

Maintenance ended

Created
Jun 9, 2026 at 9:00am UTC

We will be upgrading the Vendor Matching module to a new version. Due to the underlying data migration, the platform will be completely unavailable during this window.

We'll update this status once maintenance is complete.