Back to overview
Maintenance

Security Measures Optimization

May 11, 2026 at 6:00pm UTC  –  May 11, 2026 at 7:00pm UTC
Affected services
Assistant Api
Vendor Matching Api
Candidate Matching Api

Resolved
May 11, 2026 at 7:00pm UTC

Maintenance ended

Created
May 11, 2026 at 6:00pm UTC

As part of our ongoing efforts to improve the security and protection of our systems, we are focusing on implementing advanced security measures. Our experts will be dedicated to configuring and optimizing security protocols to ensure the integrity and protection of our data. These steps are essential for maintaining a high standard of security and protection against potential threats.

Please note that during the maintenance window, a brief outage of all APIs may occur for a few minutes.