Back to overview
Maintenance

Scheduled platform maintenance – rescheduled

Apr 22, 2026 at 7:30pm UTC  –  Apr 22, 2026 at 9:50pm UTC
Affected services
Platform API
Client Platform
Vendor Platform

Resolved
Apr 22, 2026 at 9:50pm UTC

Maintenance ended at 11:50 PM CEST. Database migration completed successfully. Thank you for your patience.

Created
Apr 22, 2026 at 7:30pm UTC

We're performing a second planned database migration tonight from 9:30 PM to 11:00 PM CEST. Yesterday's maintenance was blocked by an Azure migration issue which has since been resolved. The platform will be temporarily unavailable during this window. We'll update this status once maintenance is complete.